Warmer Motor springt nicht an.

10 Mär 2022 22:46 #46498 von Peter
Peter antwortete auf Warmer Motor springt nicht an.
Liebe Borgwardfreunde,

zunächst recht vielen Dank für die zahlreichen Hinweise! Die Kraftstoffzufuhr konnte ich relativ leicht sicherstellen – durch den nachweislichen Benzinaustritt bei vom Vergaser abgezogenem Schlauch und Betätigen der Kraftstoffpumpe mit dem Anlasser. Meine Vermutung ist nun, dass ausgerechnet das Teil die Startprobleme verursacht, welches eigentlich für ein besseres Anspringen sorgen soll, nämlich die Transistorzündung, die bei Wärme ihren Dienst versagt.
Viele Grüße

Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

11 Mär 2022 00:03 - 11 Mär 2022 00:05 #46500 von andilin
andilin antwortete auf Warmer Motor springt nicht an.
.... hast du mal eine andere Zündspule ausprobiert? Ist die Kontaklose Zündanlage neu, oder schon länger verbaut?

Gruß Andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

11 Mär 2022 11:28 #46502 von Miss Daisy
Miss Daisy antwortete auf Warmer Motor springt nicht an.
…. Der Kondensator am Zündverteiler kann das auch verursachen. Auch wenn er neu ist… die meisten kommen aus China und ca. 30% sind problematisch. 
Ich konnte gestern starten. Ursache: neues Zündkabel war kaputt. 
Grüße. Jclaude 

Das Leben ist schön.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

11 Mär 2022 13:28 - 11 Mär 2022 13:29 #46504 von andilin
andilin antwortete auf Warmer Motor springt nicht an.
... wenn er eine kontaktlose Zündanlage verbaut hat, ist da kein Kondensator mehr angeschlossen...

Gruß Andi
Folgende Benutzer bedankten sich: stephan, B 2000 Diesel, Miss Daisy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

19 Mär 2022 08:55 #46558 von Fied
Fied antwortete auf Warmer Motor springt nicht an.
Moin,
ich hatte zeitweise auch das Problem. Der Motor sprang warm nicht an.
Nicht immer aber immer dann wenn man  es nicht gebrauchen konnte.
Zündung, Vergaser, Kraftstoffilter und -pumpe überprüft.
evtl Dampfblasen usw,
Es waren die Fliehgewichte im Verteiler, diese haben geklemmt und haben die Frühzündung dann nicht zurück genommen.
Ich wünsche euch ein sonniges Wochenende mit sinkenden Kraftstoffpreisen.
Folgende Benutzer bedankten sich: borgideluxe, B 2000 Diesel, Farmer-mit-Kramer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

13 Apr 2022 21:19 #46745 von Peter
Peter antwortete auf Warmer Motor springt nicht an.
Grüß euch,

recht herzlichen Dank für die zahlreichen Beiträge, Erlebnisse und Tipps zu dem angesprochenen Problem. Die dauerhafteste Lösung dürfte der Einbau eines Zündverteilers "123 Ignition" sein, der ohne Fliehgewichte, Kondensator und Kontakte auskommt.
Viele Grüße und frohe Ostern

Peter
Folgende Benutzer bedankten sich: Fied

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

14 Apr 2022 12:58 #46747 von habre16
habre16 antwortete auf Warmer Motor springt nicht an.
Hallo .
Leider ist das Blödsinn!
Die originalen Zündverteiler sind in den meisten Fällen100% hin zu bekommen!
Leider taugen die Nachbau Kontakte nicht viel.
Ich würde eine Laubersheimer Zündung einbauen und gleichzeitig den Verteiler durchsehen lassen(oder selbst durch sehen)
Diese Zündanlagen verbaue ich seit den 90er Jahren ohne Probleme!
Der Schließwinkel ist auf die original Zündspule ausgelegt.

Der viel gepriesene 123 Verteiler passt leider in seiner Mitnehmer Klaue nicht richtig zum Borgward Antrieb.
Zudem soll noch eine spezielle Zündspule verwendet werden.
Mitnehmer zu schmal und zu kurz.
Der Hersteller will da nichts extra für die paar Abnehmer unternehmen!
Habe mit denen gesprochen.
Ich habe zur Probe so einen 123er auf Borgward ( Bosch) Mitnehmer umgebaut.
Er funktioniert gut, ist aber nicht besser wie ein original Verteiler mit Hall Sensor.
Das Hauptproblem sind die Besitzer der Autos selbst.
Alles mögliche wird überarbeitet oder erneuert.
Die Zündanlage, Vergaser und mehr wird stiefmütterlich vernachlässigt!
Folgende Benutzer bedankten sich: borgideluxe, andilin, stephan, B 2000 Diesel, Fied

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

14 Apr 2022 13:16 #46748 von Fied
Fied antwortete auf Warmer Motor springt nicht an.
Ich habe bei mir einen 123 Verteiler eingebaut. Als ich dringend einen benötigte war der schnell Verfügbar.
Fahr damit nun 2 Jahre ohne Problem, kann allerdigs nicht sagen ob ein original und überholt besser ist.

Den Vergaser habe ich im Frühjahr gegen einen überholten von Autodus getauscht, das ist schon ein riesenunterschied zum ausgenüdelten alten
kein ruckeln beim Beschleunigen und Konstanter Fahrt, Kaltstart top.

stimmt viele investieren in Aussehen aber nicht in die Technik.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

14 Apr 2022 18:12 #46750 von Raymond57
Raymond57 antwortete auf Warmer Motor springt nicht an.
Hallo amis Borgward
mon Isabella fonctionne en 6 volts l année dernière j ai installé un allumage
 sans contact et celas ne fonctionne pas il y a des raté et la voiture broute 
Je suis repassé à un allumage normal avec contactCordialement Raymond 

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Folgende Benutzer bedankten sich: Miss Daisy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

14 Apr 2022 19:56 #46752 von IC 60
IC 60 antwortete auf Warmer Motor springt nicht an.
Hallo Peter, ich habe im AT einen Zündverteiler von Autodus eingebaut, habe keinerlei Probleme mehr, läuft einwandfrei.
Grüsse, Jürgen
Folgende Benutzer bedankten sich: Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

14 Apr 2022 23:48 #46754 von Peter
Peter antwortete auf Warmer Motor springt nicht an.
Grüß euch,

zum konstruktiven Teil des Beitrags von Borgideluxe muss ich fragen, was das Problem der zu kleinen Nut eigentlich war. Ist der Zapfen denn so klein, dass dieser auch um 180 Grad verdreht - also dann falsch herum - eingebaut werden kann? Wenn weiterhin nur eine Position möglich ist, entsteht vielleicht etwas Spiel. Da aber Motor und Zündverteiler immer nur in dieselbe Richtung drehen, tritt weder eine besondere Materialabnutzung noch ein Klappergeräusch ein. Wo soll also die Schwierigkeit sein? Der Zapfen ist auf jeden Fall so groß, dass der Mitnehmer greift und der Verteilerfinger fixiert ist, sobald der Zündverteiler richtig befestigt wurde.
Viele Grüße

Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Apr 2022 08:31 #46756 von andilin
andilin antwortete auf Warmer Motor springt nicht an.

Hallo amis Borgward
mon Isabella fonctionne en 6 volts l année dernière j ai installé un allumage
 sans contact et celas ne fonctionne pas il y a des raté et la voiture broute 
Je suis repassé à un allumage normal avec contactCordialement Raymond 


Hallo, ... dann muss deine kontaktlose Zündung entweder defekt sein, oder du hast sie falsch montiert. Ich habe diese Zündung seit seit Jahren in drei Fahrzeugen und bin sehr zufrieden damit.
 

Gruß Andi
Folgende Benutzer bedankten sich: Raymond57

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Apr 2022 08:50 - 15 Apr 2022 08:54 #46759 von borgideluxe
borgideluxe antwortete auf Warmer Motor springt nicht an.
Hallo,

die Fullmax hatte ich auch verbaut aber durch eine Laubersheimer ersetzt.
An dem einen Auto funktionierte sie gar nicht mehr und an dem anderen zickt sie rum. (Mal sprang der Motor an, mal nicht.)
Die 123- war mir zu teuer. Zudem konnte ich keinen wesentlichen Vorteil erkennen der den Preis gerechtfertigt hätte..
Wenn der Verteiler mit seinen Fliehgewichten in Ordnung ist, gibts mit der Laubersheimer auch keine Probleme.
Ein Vorteil ist auch die eingebaute Diode so das man den Zündzeitpunkt ohne Messwerkzeug einstellen kann.
Den Anstoß zum Umbau auf "Kontaktlos" hat bei mir die schlechte Qualität der Unterbrecherkontakte gegeben.
Normale Bosch sind so gut wie keine mehr zu bekommen. Die China- Kracher haben so gut wie keine Beschichtung mehr 
auf den Kontakten und brennen schneller ab als man sehen kann.

Wünsche allen schöne Ostern.

Gruß
Joachim

PS: @Peter, wenn der Antrieb des Verteilers rum schlackern kann, weil die Führung nicht ordentlich passt, kann es Einfluss
auf den Motorlauf haben.




Webmaster/Moderator der
C.F.W. Borgward IG e.V.
Folgende Benutzer bedankten sich: B 2000 Diesel, habre16, Fied

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Apr 2022 11:36 - 15 Apr 2022 11:37 #46762 von habre16
habre16 antwortete auf Warmer Motor springt nicht an.

Grüß euch,

zum konstruktiven Teil des Beitrags von Borgideluxe muss ich fragen, was das Problem der zu kleinen Nut eigentlich war. Ist der Zapfen denn so klein, dass dieser auch um 180 Grad verdreht - also dann falsch herum - eingebaut werden kann? Wenn weiterhin nur eine Position möglich ist, entsteht vielleicht etwas Spiel. Da aber Motor und Zündverteiler immer nur in dieselbe Richtung drehen, tritt weder eine besondere Materialabnutzung noch ein Klappergeräusch ein. Wo soll also die Schwierigkeit sein? Der Zapfen ist auf jeden Fall so groß, dass der Mitnehmer greift und der Verteilerfinger fixiert ist, sobald der Zündverteiler richtig befestigt wurde.
Viele Grüße

Peter

Leider ist das nicht richtig!
Erstens greift der Mitnehmer nur 3mm tief in die Wellennut ein!  Zweitens, wird der Mitnehmer dann nur an den Spitzen mitgenommen.
Zudem muss die Elektronik des Verteilers wegen dem Spiel den Zündzeitpunkt dauernd korrigieren.
Aus diesem Grund habe ich den Mitnehmer gegen das Original getauscht.
Ist aber nicht ohne weiteres machbar, da die Wellen unterschiedliche Durchmesser und Längen haben.
Bleibt natürlich jedem selbst überlassen, womit er sich zufrieden gibt!

habre16

 
Folgende Benutzer bedankten sich: borgideluxe

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Apr 2022 11:46 #46763 von habre16
habre16 antwortete auf Warmer Motor springt nicht an.
Leider hat Joachim Recht mit der Chinakracher Qualität von Fullmax, Desner und Co.
Mir ist auch so ein Kracher Sonntags mitten in Giesen im Regen auf einer Kreuzung verreckt.
Ich gehe davon aus, dass die Dinger nur bei Wenig Fahrern eine Zeit lang durchhalten.
Man muss sich halt Entscheiden! Entweder eine gute Zündanlage, oder eine verchromte Radkappe.
Ich habe mich entschieden!

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


 
Folgende Benutzer bedankten sich: borgideluxe, andilin, B 2000 Diesel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

15 Apr 2022 18:51 #46765 von Peter
Peter antwortete auf Warmer Motor springt nicht an.
Bonjour Raymond,

D’habitude, le distributeur électronique d‘allumage fonctionne. Est-ce que votre moteur n’a pas démarré, était sa puissance insuffisante ou avait-il des détra-quements pendant l’usage?
Une faute typique est la suivante: On tourne le moteur jusqu’au marquage, mais le doigt du distributeur ne montre pas son marquage. La conséquence est que l*on n*ajuste pas l’allumage au premier cylinder, mais au quatrième et le moteur ne peut pas démarrer.
Mon bon souvenir

Peter

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Apr 2022 05:42 - 16 Apr 2022 06:40 #46767 von andilin
andilin antwortete auf Warmer Motor springt nicht an.

Leider hat Joachim Recht mit der Chinakracher Qualität von Fullmax, Desner und Co.
Mir ist auch so ein Kracher Sonntags mitten in Giesen im Regen auf einer Kreuzung verreckt.
Ich gehe davon aus, dass die Dinger nur bei Wenig Fahrern eine Zeit lang durchhalten.
Man muss sich halt Entscheiden! Entweder eine gute Zündanlage, oder eine verchromte Radkappe.
Ich habe mich entschieden!

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.



... mag dann wohl so sein. Meine Fullmax läuft seit 9 Jahren in meiner Caravelle und seit 7 Jahren in meinem Borgi einwandfrei. Fullmax und Detzner ist übrigens die selbe Firma. Schade nur, dass man nun, durch dieses ewige Schlechtreden, mit ungutem Gefühl durch die Gegend fährt. :-(.
Ich habe trotz "schlechter Zündanlage" verchromte Radkappen.  Die hätte ich aber  auch mit einer teuren Zündanlage.
Nun überlege ich schon, ob ich auch auf Laubersheimer umrüste, bevor ich auch irgendwann liegenbleibe.

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.





 

Gruß Andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Apr 2022 07:46 - 16 Apr 2022 07:50 #46768 von B 2000 Diesel
B 2000 Diesel antwortete auf Warmer Motor springt nicht an.
Andreas, wenn du bis jetzt mit deiner Fullmax zufrieden bist, warum dann tauschen?
Und wenn du liegenbleiben solltest, was bei einem Oldie immer mal sein kann, ist das doch kein Drama. Heutzutage ist das immer leicht zu lösen(ADAC), wenn du dir nicht an Ort und Stelle selber helfen kannst.  UNd du lernst immer mehr die Eigenheiten deiner Fahrzeuge kennen und auch z.T. lieben.  

Klar macht mir eine Panne auch keinen Spass, aber das gehört eben dazu. Und bis jetzt hab ich alles lösen können. Bisher hab ich zweimal den AvD nutzen müssen. Einmal von Brüssel aus(Zundspüle) und einmal in Dortmund(Stirnräder).
Schmeiss das Geld für eine neue Zündanlage doch nicht zum Fenster raus, wenn du zufrieden bist. Schorsch 
Folgende Benutzer bedankten sich: andilin, Fied

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Apr 2022 09:12 - 16 Apr 2022 09:15 #46770 von borgideluxe
borgideluxe antwortete auf Warmer Motor springt nicht an.
Hallo Andi,

da muss ich Schorsch Recht geben.
Wenn die Fullmax doch ordentlich funktioniert, warum dann wechseln?
Ich habe sie nur gewechselt weil sie einmal gar nicht funktioniert hat und bei dem
Combi rum gezickt hat.
Im übrigen, ich habe immer einen kompletten Konventionellen Verteiler, fertig eingestellt mit neuem
"Bosch"- Kontakt im Kofferraum liegen. Sollte ich liegen bleiben, brauch ich nur die eine Schraube am Verteiler 
zu lösen, raus ziehen und den anderen Verteiler Einstecken.

Schöne Grüße und viele dicke bunte Eier

Joachim




Webmaster/Moderator der
C.F.W. Borgward IG e.V.
Folgende Benutzer bedankten sich: andilin, Jadegrün, B 2000 Diesel

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

16 Apr 2022 10:22 - 16 Apr 2022 11:56 #46771 von borgideluxe
borgideluxe antwortete auf Warmer Motor springt nicht an.

Hallo amis Borgward
mon Isabella fonctionne en 6 volts l année dernière j ai installé un allumage
 sans contact et celas ne fonctionne pas il y a des raté et la voiture broute 
Je suis repassé à un allumage normal avec contactCordialement Raymond



 
Bonjour Raymond,
Avec une tension de bord de 6 volts, la tension doit être très stable.
L'électronique du système d'allumage ne fonctionne plus en dessous de 4,5 volts.
Cela peut arriver rapidement avec une batterie faible ou des problèmes de mise à la terre.

salutation
Joachim

Hallo Raymond,
Bei einer Bordspannung von 6 Volt sollte die Spannung sehr stabil sein.
Unterhalb von 4,5 Volt arbeitet die Elektronik der Zündanlage nicht mehr.
Dies kann bei schwacher Batterie oder Masseproblemen schnell passieren.

Gruß
Joachim




Webmaster/Moderator der
C.F.W. Borgward IG e.V.
Folgende Benutzer bedankten sich: andilin, Jadegrün, Farmer-mit-Kramer

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

 

 

 

 

 

 

 

 

Fahrzeugangebote im Internet