Start nach längerer Standzeit

06 Mai 2023 07:19 - 07 Mai 2023 06:17 #49790 von borgideluxe
borgideluxe antwortete auf Start nach längerer Standzeit
Hallo Frieder,

wenn jemand den Einbau einer elektrischen Benzinpumpe vornehmen will, sollte er in jedem Fall die Komplette Einheit einer Benzinpumpe verwenden, wie sie Hans dargestellt hat.
D.h. auch das entsprechende Relais zu verwenden.

Bedenken kamen dadurch auf, dass dabei der Minus über den Unterbrecherkontakt geschaltet wird.
Ich habe keine Ahnung was dieses spezielle Relais an Besonderheiten hat aber es schein ja zu funktionieren.
Als Alternative kam dann die Schaltung über den Öldruckschalter zustande was mir im ersten Moment auch plausibel erschien.
Der Öldruckschalter hat natürlich einen Öffner- Kontakt, weil der ja die Öl- Kontrollleuchte bei Öldruck aus schalten soll.

Die El- Benzinpumpe würde je nach Schaltung des Relais also nur laufen, wenn kein Öldruck vorhanden ist- oder wenn Öldruck
vorhanden ist. Das Orgeln bleibt mir also nicht erspart den es muss erst der Öldruck aufgebaut sein, sodas die Benzinpumpe anspringt.

Gut das wir drüber gesprochen haben. Man lernt eben halt nie aus.. 

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Das muss auch keinem Peinlich sein.

Schöne Grüße
Joachim


Webmaster und Moderator des Forums
der C.F.W. Borgward IG e.V.
Folgende Benutzer bedankten sich: Coolcruiser

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

07 Mai 2023 14:48 - 07 Mai 2023 17:07 #49800 von habre16
habre16 antwortete auf Start nach längerer Standzeit
Nur zur Information.

 

  

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Folgende Benutzer bedankten sich: borgideluxe, stephan, haegar, Hans, Miss Daisy

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

17 Jun 2023 17:53 #50166 von Frieder
Frieder antwortete auf Start nach längerer Standzeit
Hallo Zusammen,
leider mußte ich mich um private Sachen kümmern und kann deshalb erst jetzt erst Stellung nehmen.
ich will keinem auf die Nerven gehen aber die Schaltung ist falsch dargestellt und brandgefährlich!!!! Bloß nicht nachbauen, sowas käme nicht mal in meinen Rasentrecker.
Ich versuche jetzt noch einmal zu erklären worum es geht und habe dazu 2 Handzeichnungen gemacht.

 

Die Zündung ist eingeschaltet, der Motor steht, kein Öldruck ist vorhanden, die Ölkontrollleuchte brennt, das Relais hat angezogen, die Benzinpumpe ist aus.
Es muß also eine Spannung am Relais anliegen um die Pumpe auszuschalten. (Den Taster habe ich bewußt weggelassen)

 

Die Zündung ist eingeschaltet, der Motor läuft, Öldruck ist vorhanden, die Ölkontrollleuchte ist aus, das Relais ist abgefallen, die Benzinpumpe läuft.
Es liegt keine Spannung am Relais an.

Nur mal angenommen bei einem Unfall reißt das Kabel am Druckschalter ab, und der liegt ganz vorne am Motor, dann läuft die Pumpe weiter. Es muß so sein, daß wenn keine Spannung am Relais anliegt, die Pumpe aus ist und nicht umgekehrt!! Der Öldruckschalter ist dazu nicht geeignet.

Gruß Frieder
 

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

21 Jun 2023 11:34 - 21 Jun 2023 17:43 #50186 von habre16
habre16 antwortete auf Start nach längerer Standzeit



.Hallo
Hier die Lösung mit der Mercedes Pumpe, welche in Allen Teilen der Borgward Pumpe entspricht nur mit diesem Extra ausgestattet ist.
Man nimmt eine Mercedes Pumpe gleicher Version. Die haben einen Handförderhebel.
Man muss allerdings den Eingangs Kipphebel des Mercedes gegen einen für Borgward ersetzen. Dazu eine kleinere Änderung an Diesem vornehmen.
Habe ich zweimal praktiziert, funktioniert tadellos seit einigen Jahren.
.
 
Hier sieht man den Pumphebel, mit dem die Membrane auf und ab bewegt

 
Rechte Seite den Eingangskipphebel, der aber durch eine abgeänderte Borgward Version ersetzt werden muss!


Ich hatte ja versprochen einen Umbau auf Pumphebel zu zeigen.
Musste aber warten einen Passenden Kipphebel auf zu treiben.

 
So sieht ein Borgward Kipphel  im eingebautem Zustand aus

 

So ein Mercedes Kipphel eingebaut

 
Das ist der Mercedes Stößelbecher

 
Die Ausgangslage. Oberteil demontiert Alte Membrane durch seitliches Verdrehen ausgehängt.
Kipphebelbolzen seitlich 3/4  austreiben.
Kipphel mit Schwenkblech entnehmen.

 
Hier sieht man ein Schwenkblech vorher und nach dem Beschleifen am Schleifstein.
Man erkennt die kleinere Bohrung im Blech, deswegen kann man das Mercedes Blech nicht verwenden!
Achtung! Ohne Änderung des Bleches kollidiert es mit der Handhebelwelle.


 

Hier die Betätigungsteile des Mercedes

 

Alles montiert, ist etwas Gefummel.

 

Die von mir selbst angefertigten Membranen mit Stößeleinheit.
Original sind immer 3 EFFBE Membranen verwendet!

 

Mit langem schmahlen Schraubendreher das Schwenkblech hoch halten.
Dann die Membraneinheit mit den zwei Federn und dem Teller durch seitliches verdrehen in das Schwenkblech einhängen
Die Überlappen der Membran zeigen nach vorne, sonst passen die Deckelschrauben nicht mehr.!

 
Fertig eingehangen.

Anschließend das vorhandene Ventilplatten Oberteil aufschrauben, oder ein überholtes.
Wenn es interessiert? Könnte ich zu dem Ventilgehäuse was zeigen.




 

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Folgende Benutzer bedankten sich: borgideluxe, andilin, stephan, B 2000 Diesel, fujuergen, 369600coupe, Gerald_Thomas, nr345, IC 60, Bella, combidiesel, B 4500 Diesel, Tempomanni, 230GL, Farmer-mit-Kramer, Fied, Miss Daisy, Goliath_ZA, Frank B611, Coolcruiser

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

24 Aug 2023 11:14 #50537 von JayPeru
JayPeru antwortete auf Start nach längerer Standzeit
 

Hallo,

hab eine Nachfrage zum Post von Habre16 von Anfang Mai. Wie viele plage ich mich mit demselben Problem nach längerer Standzeit. 

@Habre16: Handelt es sich um das Messingröhrchen, das ich sehe, wenn ich den Luftfilterdeckel abnehme. Muss in jenes Röhrchen der Kraftstoff eingespritzt werden?

Vielen Dank
JayPeru

 

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

24 Aug 2023 17:31 #50538 von habre16
habre16 antwortete auf Start nach längerer Standzeit
Hallo.
Hier bei dem 60 PS Vergaser zu sehen, das schräg nach oben zeigende Belüftungsrohr der Schwimmerkammer.
Dort eine Spritze etwa 50mL voll Kraftstoff vor dem Start nach längerer Standzeit hinein geben.
Geht er dann zu schnell wieder aus ,zwei weitere Füllungen.
Folgende Benutzer bedankten sich: borgideluxe, Fied

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

25 Aug 2023 10:01 #50543 von JayPeru
JayPeru antwortete auf Start nach längerer Standzeit
Hallo habre16,

vielen Dank für den Tipp. Hat leider nicht so richtig geklappt. Die Gute hat georgelt wie ein Leierkasten und sprang nicht an. Hab drei Spritzen hineingefüllt und am Ende mit ein wenig Startpilot nachgeholfen. Dann sprang der Motor an. Vielleicht sollte ich in neue Zündkerzen investieren? Oder welche Möglichkeiten gibt es noch?

Vielen Dank
Jay Peru

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

25 Aug 2023 10:57 - 25 Aug 2023 13:39 #50546 von habre16
habre16 antwortete auf Start nach längerer Standzeit
Ja was soll ich da schreiben?

Dieses Bild ist für Gäste verborgen.
Bitte anmelden oder registrieren um das Bild zu sehen.


Grundsätzlich gilt! Alle diese zusätzlichen Maßnahmen nutzen ja nur.
Wenn vorher klar ist! Dass.
1. Der Motor genügend Kompression hat.
2. Alle Ventile einigermaßen Spiel haben.
3. Die Zündkerzen nicht zu alt und nicht abgebrannt sind, der Wärmewert nicht zu hoch gewählt zum Beispiel ( NGK BP6 H(S)
4. Die Zündkontakte nicht abgebrannt, verölt und ordentlich eingestellt sind (0,4mm)
5. Die Zündkabel und Stecker nicht brüchig, gerissen oder oxidiert sind
6.Die Verteilerkappe nicht gerissen, in den Anschlussbuchsen oxidiert, oder gar der Kohlestift fehlt.
7. Das die Zündspule genug starke Funken gibt (Funkenstrecke messen) dass  die drei Anschlüsse nicht oxidiert sind.
8. Das beim COUPE die Zündschloss Kontakte 15 nicht oxidiert sind.
Aus aktuellem Anlass kommt noch ein unscheinbarer Freund, der Kondensator hinzu.( Vier bekannte Ausfälle in den letzten vier Wochen)
Der hat 1. die Aufgabe, das Kontaktfeuer klein zu halten und 2. Den Strom des Primärkreises schlagartig abzuschalten.
Dadurch kann erst in der Sekundärspule eine Spannung von etwa 15000V entstehen.
Die Fehler eines Kondensators können sehr vielfältig sein.
Er kann durchgeschlagen sein und einen Kurzschluss haben. Oder eben nur etwas kurzschlüssig und Aussetzer hervor rufen.
Oder das Kabel ist rückseitig geschmolzen mit Kurzschluss zum Gehäuse.
All diese Fehler sind nicht einfach zu messen. Wer hat schon ein mF Messgerät?
Vor Allem, treten diese Fehler außer dem Kurzschluss oft nur zeitweise auf.
Also: Das kleine runde Dingens, nicht aus den Augen verlieren!

 
Hier der mit dem geschmolzenem Kabel

 
So sieht meistens der Originale aus

 
Hier ein Neuer

 
Ein etwas älteres, aber es ist ein mF Messgerät
 

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Folgende Benutzer bedankten sich: andilin, nr345, Bella, Fied, Coolcruiser, JayPeru

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

25 Aug 2023 11:22 #50548 von JayPeru
JayPeru antwortete auf Start nach längerer Standzeit
Leider habe ich kein Coupé. Ich hätte aber gerne eins. Puh, dann werde ich mal versuchen, die Liste abzuarbeiten (abarbeiten zu lassen). In der Tat verfüge ich nicht über das passende Werkzeug. Und meine Fähigkeiten bewegen sich eher auf dem Amateur-Sektor. Trotzdem vielen Dank für die wertvollen Tipps.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

 

 

 

 

 

 

 

 

Fahrzeugangebote im Internet