Aw: Fragen zur Reparatur der Scheibenwaschpumpe

27 Apr 2018 20:28 #27172 von scoot
Hallo !

Ich bemerkte, dass meine Windshield-Waschpumpe nicht an den Schlauch angeschlossen war und nichts macht, wenn ich den Strom mit dem Schalter einschalte. Also machte ich ein Foto davon und entfernte es dann aus dem Auto, um es zu bewerten.



Ich nahm es auseinander und reinigte die Messingstücke mit Essig. Dann habe ich den Motor mit meinem neuen 6-Volt-Netzteil getestet.



Der Motor funktioniert! Ich habe die Pumpe wieder zusammengebaut und der Motor funktioniert immer noch!

Ich habe ein paar Fragen.

1. Ist ein Dichtungsmittel zwischen den Messingschichten erforderlich, oder ist das dünne Messingblech eine Dichtung?








2. Ich bemerke, dass, als ich die Kabel von der Pumpe entfernte, der BROWN-Draht an die Klemme am Motor angeschlossen wurde, die mit einem "+" gekennzeichnet war. Ist das falsch? Ich dachte, dass das Erdungskabel in deutschen Autos braun war.



Danke
Scott

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Apr 2018 20:40 #27173 von borgideluxe
Scott, normalerweise ist braun Masse. also Minus -

Leider kann man sich nicht immer darauf verlassen.

Bei der Pumpe kann aber eigentlich nichts kaputt gehen.

Also einfach mal umpolen und probieren.

Gruß
Joachim




Webmaster/Moderator der
C.F.W. Borgward IG e.V.
Folgende Benutzer bedankten sich: scoot

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

27 Apr 2018 21:15 #27176 von Contrebution
Welches Fabrikat ist die Pumpe?
Wenn es z.B. Englischer Herkunft ist, dann kann es sein das die andersum gepolt ist.

Gr., Jan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

28 Apr 2018 00:10 #27178 von scoot

Contrebution schrieb: Welches Fabrikat ist die Pumpe?
Wenn es z.B. Englischer Herkunft ist, dann kann es sein das die andersum gepolt ist.

Gr., Jan

Ich weiß nicht. Aber wenn ich die + und - 6V nach den kleinen Symbolen auf dem Wasserpumpenkörper verbinde, funktioniert die Pumpe und Wasser kommt richtig heraus. Yay!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

28 Apr 2018 08:00 #27180 von rabenstein
+ sind die 6volt welche Verbindung + und minus verbinden ergibt kurzschluss

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

28 Apr 2018 08:27 #27181 von andilin

rabenstein schrieb: + sind die 6volt welche Verbindung + und minus verbinden ergibt kurzschluss


Was soll mir das jetzt sagen?? :frage:

Gruß Andi

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

28 Apr 2018 09:36 - 28 Apr 2018 11:00 #27182 von borgideluxe
totlach

Natürlich gibt es einen Kurzschluss wenn man + und - verbindet. :woohoo:

Scoot meint aber doch sicherlich die innere Verdrahtung der Pumpe. + an + und - an - und dabei wird der braune Draht wohl + sein.
Das ist natürlich Möglich. Ich meine, dass bei der Verdrahtung im Auto in der Regel braun als - verwendet wird.
In der inneren Verdrahtung von Geräten sieht das oft anders aus.

Wenn die Pupe doch pumpt ist alles gut. :gut:

Gruß
Joachim




Webmaster/Moderator der
C.F.W. Borgward IG e.V.
Folgende Benutzer bedankten sich: QuaXX

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

28 Apr 2018 12:30 #27183 von Contrebution
Ein Pumpe pumpt... :schreiben:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

29 Apr 2018 03:04 #27192 von scoot
Ja, die Pumpe pumpt. Und ich ersetzte den Schlauch für das Wasser und verbinde die elektrische und nun sprüht meine Scheibenwaschpumpe die Windschutzscheibe mit Wasser !!!



Und ich habe mein California License Plate installiert, so dass es legal ist, das Auto zu betreiben.

Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Folgende Benutzer bedankten sich: borgideluxe, andilin, Jadegrün, B 2000 Diesel, 369600coupe, Hartmut_STA, Jocom, lloydalexander, Contrebution, habre16

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

30 Apr 2018 11:40 - 30 Apr 2018 11:51 #27199 von habre16
Hallo Zusammen.
Kleiner Hinweis zu der Pumpe.
Es handelt sich um eine deutsche Pumpe, Hersteller SWF.
Wichtig bei in Gang setzen: Den Wellendichtring vom Pumpengehäuse zum Durchtrieb Elektromotor erneuern!
Da nach 60 Jahren und Frostschutzmittel steinhart! Dank Hinweis von Klemens, Größe 5x16x6 ,kosten 2 Stück 2,80€ incl. schicken. Wichtig! Schlauchfeder prüfen ob magnetisch, wenn ja entfernen sonst Rost.
Hier handelt es sich um eine 6 Volt, erkennbar an dem schwarzen Deckel und Listerklemmen für Kabel. Die 12 V hat einen silbernen Deckel und Kabelsteckzungen. Die Voltzahl ist eingeprägt, aber schlecht zu erkennen. Man kann die 6 Volt bedenkenlos mit 12V betreiben, lief bei mir über 5 Jahre, bis mir eine 12 V in die Hände viel.
Ich habe aus Sicherheitsgründen die Bedienung der Pumpe geändert, da in heutigem Stadtverkehr Auffahrunfall gefährdet.
Die Originalfritzen bitte eine Schweißerbrille anziehen, sonst Blendgefahr!
Dieser Drehschalter vom 89er Wartburg kann. 1.Drücken, gleich Wasser sprühen und 5 mal wischen 2. 1. Wischstufe. 2.2. Wischstufe 3. Intervall 1 4. Intervall 2 Ausgeschaltet kann er trotzdem Wasser sprühen! Alles nur mit dem zugehörigem Wischermotor!
Jetzt die originalfritzen die Brille abnehmen!
Ihr könnt ganz einfach die nutzlose Lichthupe abklemmen und stattdessen den Wischermotor und die Waschpumpe anklemmen, dann könnt ihr Wisch- Waschen mit dem Hupenring!


Dieser Beitrag enthält Bilddateien.
Bitte anmelden (oder registrieren) um sie zu sehen.

Folgende Benutzer bedankten sich: borgideluxe, andilin, Jadegrün, B 2000 Diesel, Jocom, Contrebution, scoot

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

30 Apr 2018 16:24 - 30 Apr 2018 16:39 #27200 von scoot

habre16 schrieb: Wichtig bei in Gang setzen: Den Wellendichtring vom Pumpengehäuse zum Durchtrieb Elektromotor erneuern!
Da nach 60 Jahren und Frostschutzmittel steinhart! Dank Hinweis von Klemens, Größe 5x16x6 ,kosten 2 Stück 2,80€ incl. schicken.

Ich weiß nicht, wo ich diese zwei Stücke kaufen kann.

habre16 schrieb: Dieser Drehschalter vom 89er Wartburg kann.
1.Drücken, gleich Wasser sprühen und 5 mal wischen
2. 1. Wischstufe.
2.2. Wischstufe
3. Intervall 1
4. Intervall 2

Ausgezeichnet! (Kaufe ich den Schalter bei meinem lokalen Wartburg Autohändler?)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

30 Apr 2018 16:50 #27201 von habre16
Hallo Scoot.
Leider existiert die Firma Wartburg seit etwa 1990 nicht mehr(DDR). Man kann den Schalter bei e-Bay finden, muss aber die richtige Teilenummer haben, allerdings auch der richtige Wischermotor dazu.
Das schwierigste ist der Umbau auf den Wartburg Wischermotor, da leider alles umgebaut werden muss, das heißt, Halterung und Antrieb zum Wischergestänge, nicht einfach!!
Deshalb habe ich zu dem Hinweis zu der einfacheren Lösung mit dem Hupenring hingewiesen.
Diesen Schaltplan hat wohl Egon Krill.
Folgende Benutzer bedankten sich: scoot

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

30 Apr 2018 16:55 #27202 von scoot

habre16 schrieb: Diesen Schaltplan hat wohl Egon Krill.

Ich habe Egon Krill E-Mail für den Schaltplan geschickt, aber keine Antwort erhalten. Die Umstellung auf den Wartburg Wischermotor ist mir zu kompliziert. Heute sind meine Umrisslichter mit meinen Parklichtern zusammen verdrahtet, was falsch ist. Ich brauche den Schaltplan, um das zu beheben. Der Hornring tut nichts. Ich möchte, dass es etwas tut, entweder blitze das Licht oder hupfe das Horn.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

30 Apr 2018 17:13 #27203 von habre16
Hallo Scoot.
Der wird sich bestimmt melden! Morgen ist ein Feiertag in Deutschland, dies nutzen einige für einen Kurzurlaub.
Folgende Benutzer bedankten sich: scoot

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

30 Apr 2018 17:13 - 30 Apr 2018 17:26 #27204 von borgideluxe
Hallo,

hier der Coupe- Schaltplan:



Will nicht für Verwirrung sorgen.
Ich habe in meinen beiden Isabellen einen Wisch-Wasch- Intervall- Schalter verbaut, den ich regeln kann.
Der "Hupenknopf" (mittig von Lenkrad) bedient die Hupe.
Der "Hupenring" bedient die Lichthupe und gleichzeitig, bei eingeschaltetem Licht, die Voll- und Abblendlicht Funktion über ein Stromstoß- Relais. Der Fußschalter fällt somit weg.

Hier die Schaltung für die, die es interessiert:




Gruß
Joachim




Webmaster/Moderator der
C.F.W. Borgward IG e.V.

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Dieser Beitrag enthält Anhänge.
Bitte anmelden (oder registrieren) um sie zu sehen.

Folgende Benutzer bedankten sich: habre16, scoot

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

30 Apr 2018 17:41 #27205 von scoot

borgideluxe schrieb: Hier die Schaltung für die, die es interessiert:

Funktioniert dieser Schaltplan auch für 6V Autos?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

30 Apr 2018 18:11 - 30 Apr 2018 18:25 #27206 von borgideluxe

scoot schrieb:
Funktioniert dieser Schaltplan auch für 6V Autos?


Natürlich.

Das Stromstoßrelais gibt es auch in 6Volt. (Beispiel: www.cox-shop.de/Relais-von-Abblendlicht-und-Fernlicht-6-Volt)
War früher bei VW verbaut.

Der Gesamtschaltplan ist allerdings von einer Isabella TS, nicht vom Coupe.




Webmaster/Moderator der
C.F.W. Borgward IG e.V.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

01 Mai 2018 00:39 #27210 von scoot

habre16 schrieb: Da nach 60 Jahren und Frostschutzmittel steinhart! Dank Hinweis von Klemens, Größe 5x16x6 ,kosten 2 Stück 2,80€ incl. schicken. Wichtig!

Ich weiß nicht, wo ich diese zwei Stücke kaufen kann.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

01 Mai 2018 09:08 - 01 Mai 2018 09:12 #27211 von andilin
Es ist keine eBay APP ID und/oder Cert ID in der Konfiguration definiert.

scoot schrieb:

habre16 schrieb: Da nach 60 Jahren und Frostschutzmittel steinhart! Dank Hinweis von Klemens, Größe 5x16x6 ,kosten 2 Stück 2,80€ incl. schicken. Wichtig!

Ich weiß nicht, wo ich diese zwei Stücke kaufen kann.


Mein Tipp, wenn du etwas suchst:
Du brauchst nur die Dinge, die du suchst in die Suchleiste bei Google oder ebay eingeben. Da kommt meistens das, was du suchst.


Hier zum Beispiel:


Gruß Andi
Folgende Benutzer bedankten sich: lloydalexander, habre16, scoot

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

01 Mai 2018 16:34 #27224 von scoot
Es ist keine eBay APP ID und/oder Cert ID in der Konfiguration definiert.

andilin schrieb: Mein Tipp, wenn du etwas suchst:
Du brauchst nur die Dinge, die du suchst in die Suchleiste bei Google oder ebay eingeben. Da kommt meistens das, was du suchst.

Hier zum Beispiel: ...

Interessant. Ich dachte nicht, dass ich es bei Ebay finden würde, aber ich tat es, nachdem ich gesucht hatte, wie du es vorgeschlagen hast. ! 91001! US! -1

Warum brauche ich zwei davon?
Ich nehme an, dass es in diesem kleinen Bereich um den Schacht installiert ist ....?

Dieser Beitrag enthält einen Bildanhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Powered by Kunena Forum

 

 

 

 

 

 

 

 

Fahrzeugangebote im Internet